Goodbye 2014 & PCI DSS 2.0

pci_security_logoAs of the 1st Jan 2015 you cannot validate against PCI DSS Version 2 and must submit all validations against PCI DSS Version 3.0.

With this in mind we’ve produced an insightful new 8-page ‘Christmas-themed’ whitepaper, written by a Sec-1 Ltd Qualified Security Assessor (QSA): PCI DSS 3.0: A Christmas Carol.

This paper takes a look at:

  1. The changes made in the move from version 2.0 to 3.0, and the reasons why
  2. Interesting insights from the Sec-1 QSA’s and their PCI consultancy work over the last year
  3. The additional requirements you need to know about that will transition from ‘recommended’ to ‘mandatory’ from June 2015
  4. Some future PCI predictions from the Sec-1 experts

Download the full whitepaper here

This entry was posted in News, White Papers. Bookmark the permalink.

Comments are closed.